Important: Unscheduled Banner Issue
Incident Report for John Carroll University
Resolved
Some users were seeing "503 Error" when trying to log into Banner. JCU ITS has confirmed that the issue has been resolved.

We apologize for any inconvenience caused by this issue and will continue to monitor the situation.

Questions or comments? Send an email to the ITS Service Desk: servicedesk@jcu.edu.

Information Technology Services
jcu.edu/its
216.397.3005
Posted Jul 09, 2020 - 13:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 13:06 EDT
Identified
Some users were seeing 503 error when trying to log into Banner. Information Technology Services (ITS) is aware of the issue and working to resolve as quickly as possible.

We sincerely apologize for this situation and appreciate your patience while we resolve the issue.

Please call the JCU Service Desk at x3005 for any questions or concern you have.

Information Technology Services
216-397-3005
servicedesk@jcu.edu
Posted Jul 09, 2020 - 13:05 EDT
This incident affected: Enterprise Systems (Banner).