Canvas May Display Extra Courses
Incident Report for John Carroll University
Resolved
The issue which caused some students to see additional course enrollments in Canvas has been resolved.

Please call the JCU Service Desk at 216-397-3005 for any questions or concerns you have.

Thank you for your patience while we investigated this and corrected the behavior.

Information Technology Services
jcu.edu/its
servicedesk@jcu.edu
216-397-3005
Posted Feb 07, 2020 - 10:11 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 16:43 EST
Investigating
Some students have reported that Canvas is showing additional enrolled courses beyond those actually being taken.

Information Technology Services is working closely with our vendor to resolve this issue and hopes to have a solution in place soon to remove these extra course enrollments.

Until this problem has been resolved, the Registrar's Office reminds students and instructors to continue to reference Banner as the official source for course enrollment.

Please call the JCU Service Desk at 216-397-3005 for any questions or concerns you have.

Information Technology Services
216-397-3005
Posted Jan 29, 2020 - 13:51 EST
This incident affected: Teaching & Learning Tools (Canvas (Learning Management System)).