Tableau Server is Unavailable
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted May 05, 2022 - 17:53 EDT
Update
ITS continues to work on this issue. We appreciate your continued patience.
Posted May 04, 2022 - 20:24 EDT
Update
We are continuing to work to restore service. We appreciate your patience.
Posted May 04, 2022 - 11:30 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2022 - 11:29 EDT
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 08:36 EDT