Zoom Partial Outage
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 13:27 EDT
Monitoring
johncarrolluniversity.zoom.us is allowing user login. Please refresh your browser and or web login credentials if you are having issues. We are awaiting confirmation from Zoom they believe the issue fully resolved before closing this outage notice.
Posted Aug 24, 2020 - 12:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 10:55 EDT
Investigating
We have received reports of some JCU users being unable to login to our Zoom website (johncarrolluniversity.zoom.us). They are also unable to login through the Zoom desktop or mobile client if that are not already logged in. Users that are logged into their Zoom desktop or mobile clients should not have an issue hosting a meeting. Meeting attendees that are not logged into their desktop or mobile client may be unable to get into a meeting depending on the security settings the meeting host applied.

Zoom is aware of the issue as this outage is affecting customers across the country. At present they are working the problem but have not provided a resolution time estimate. We are in contact with the vendor and will provide an update as soon as they become available.

Questions or comments? Please contact the ITS Service Desk at 216-397-3005 or servicedesk@jcu.edu.

Maintenance updates are also available on the ITS Status Page (https://status.jcu.edu).
Posted Aug 24, 2020 - 09:05 EDT
This incident affected: Other Applications (Zoom Meetings).